Pachyderm error plugin

Hey guys! I’m trying to run my pachyderm plugin, for advanced study of sound effects. But when I open the program, there is an error that always appears, as if I had not downloaded this plugin from “fhwa traffic line source”
WhatsApp Image 2023-06-12 at 13.47.40

Hi,
I know I’m very late with an answer to this, but I didn’t realize that support requests for Pachyderm were coming to the Rhino forum.
It’s hard to say what is causing this, but most likely, you have a file that was made with a version of Pachyderm that had the FHWA line source node, and you are using a version of the plugin that is older and doesn’t have it…
Did you resolve this?
Arthur