No curves/trace lines

when using karamba, I’ve created a mesh surface (it’s a large model in meters as a file) but there are no curve/trace lines. what have a done wrong?


Screenshot 2024-03-16 at 17.50.23

this is where I am atm

can anyone see where I went wrong.

you can turn on the preview using CTRL+M or going to “Display> Preview Mesh Edges” in the toolbars

you have plugged the Elem output from the MeshToShell in the Pt input of the AssembleModel. The error message clearly display what is wrong with the Model.