Mesh Edit Components

mesh
unhandled

(Ane) #1

Where can i download the plug-in MeshEdit Components 2.0 for Rhino 5?


(Michael Pryor) #2

(Louis Dup) #3

Hi Mickael,

I tried to install MeshEdit, I followed all the instructions (even unblocked it) but I can’t find it in GH. I have Rhino 5 and GH 0.9.0076. Do you have any ideas how I can fix it ?


(Michael Pryor) #4

mesh edit doesn’t have its own tab. The components go into the regular mesh tabs


(Louis Dup) #5

I understand but it is not in the regular mesh tab either :persevere:


(Michael Pryor) #6

So you don’t have these?


(Louis Dup) #7

Oh I do, I thought it was just one tool called meshedit… well thank you and sorry for wasting your time for that :+1:


(Ben) #8

Is there a MeshEdit that exists and is compatible for Rhino 6? I tried loading the latest release of MeshEdit but it’s not working. Any ideas?


#9

Make sure to unblock the meshedit.gha. before loading Rhino & GH.


(Ben) #10

Yep I did that already.


(Ben) #11

Looks like the most recent version the author’s made available is before Rhino 6’s release. Mmmm I wonder how others are navigating this problem.


(Ben) #12

The specific MeshEdit tool I’m looking to use is “Mesh from points”


(Michael Pryor) #13

Works fine here for R6. Although I don’t believe MeshEdit has any “Mesh from points” component.


(Ben) #14

The individual component shown in the middle, “From points” is missing in my definition. The plugin error message I get when loading the file says that only MeshEdit is missing. Any ideas?from%20points


(Michael Pryor) #15

Indeed it is there in my Grasshopper with Mesh Edit on R6.