Installing firefly plug-in problem

when i want to install firefly 64 bit version , an error came into my window when i start grasshopper.
@Mahdiyar @DanielPiker @DavidRutten

Have you installed Arduino IDE?

1 Like

thanks for your help , but after i installed your link the error is still remaining.

You must also press the ‘yes’ button and locate the Arduino.exe file at C:\Program Files (x86)\Arduino\arduino.exe

I click yes button but the mentioned file ( arduino.exe ) did’nt found anywhere including program files (x86),program file, or other locations. :expressionless:

Apart from whether a plugin from 2015, still works ??
Run CMD Prompt WIN + R
Write CMD and Enter
In CMD Prompt:
Write cd c:\ and press Enter
Write dir arduino.exe /s and press Enter and wait for output
Ist there anything with arduino.exe ?


File not found, unfortunately.

File not found ?
Download one this older zip builds (example 1.6.7)
Here grow the arduino’s

1 Like

Thank You very much. Problem Solved. I wish the bests for U. :star_struck: :dizzy: :pray: :pray: :pray:

Pleased :clap:

1 Like

I found that this solution has not worked for me. I have tried the newest version of Arduino IDE (2.0.2), and also an earlier version but to no avail. Has there been any further discussion on this topic that I could be directed to, or do you have any other potential solutions for this same error message coming up?

Thanks in advance.

I found a potential workaround for this. Cross-posting here for other searchers.