I cannot comment on food4Rhino

Everytime I try, it posts a blank comment, and even if I edit it, the comment is not submitted.
I’ve tried on Firefox, edge and chrome to no effect.

Here is the comment → Crash | Food4Rhino
Here is what I’m trying to post

The Attempted Comment

Hey @Atrium,

I think there was a bug that stopped urls being fed into the server exe, so I’ve released 1.1.1 which should allow this to work better.

#1 Allowing the crash.server exe through the firewall would certainly prevent any issues with that. But try the 1.1.1 fix first

#2 http://152.168.1.234:80 looks perfect to me. Ensure you type this in and don’t copy-paste, or you often get that “Unknown Command” issue, I’ll try and fix this in the future.

I’ve also written this more in depth guide which I hope helps.
Notion – The all-in-one workspace for your notes, tasks, wikis, and databases.

Finally, thank you very much for your feedback and issue report. I hope Crash proves useful to you :blush:

Kind Regards,

Callum :rhinoceros::rhinoceros::rhinoceros:

Any help would be greatly appreciated,

– cs

Hi @csykes

I edited your comment so that your text appears now.
But I could not reproduce the error. I first tried a simple message and it was correctly published. Then I copied/pasted your message in a new reply with my username and it was also published correctly.
Could you try to post a comment with no special characters (like @, # or ") and no link to see if it gets published?

Thanks for your help.

Best,

Cécile

1 Like