Flamingo nXt 5: How to change the size of tile materials?

unhandled
#1

Hi @scottd,

how to change the size of the Flamingo tile material? When I change here the values, nothing changes. (Please click on the picture, Discourse cuts off this picture, not nice.)

Thanks

Michael
www.flexiCAD.com

0 Likes

(Konzepte) #2

same problem - no solution?

0 Likes

(Shawn) #3

Has there been any resolution on this issue? I attempt to change the tile size under the Editing Flamingo Image and it reverts back to the original size after I click OK.

0 Likes

(Anita Rudbeck) #4

I have the same problem,- that it reverts back after clicking ok.

0 Likes

#5

Same here. Any solution?

0 Likes

(Alban Bassuet) #6

This needs urgent fixing. Flamingo people please !!

0 Likes

(Alban Bassuet) #7

Had to reverse back to Rhino 5. Works there.

0 Likes

#8

I wasted hours looking for that but found a way to do it:

  • select the material tab for that surface
  • switch to the texture mapping tab
  • scroll to UVW repeat and set the scale

It works but you can’t save it as a new material. You must proceed that way for each surface that use that material.

If there is a better way, let me know.

1 Like

(Kevin) #9

Thanks for the work around jacuesmm. After recently upgrading to Rhino 6 and Flamingo 5.5 I’ve experienced the issue mentioned above and it’s kind of wrecking my productivity.
Has anyone found a permanent fix for this problem?

0 Likes

(Jerry Bakowski) #10

Hello,
I think it is a problem with mapping. When using Rhino 5 I had a material library and it worked fine. Now, with the same materials there is the problem. The Rhino renderer takes the right material assignement, as at the picture:


See the mapping set as WCS box style. Then, the same rendered with Flamingo looks completely different:

So, I have changed the material properties, and I have set mapping like at the picture (Rhino renderer):

You can see, these two look completely the same, at least the textures look the same - mapping, positioning and the rest. So, I think there is an error when Flamingo takes material settings. And as @jacquesmm said, there is only a workaround, to set mapping for each individual surface… I still hope it can be improved.

edit: all the pictures are taken from the Rhino 6 and the nXt 5.5, the latest releases.

Regards, Jaro

1 Like

(Jerry Bakowski) #11

A small addition, the same model sent to AccuRender - and the same problem with mapping:


So, I think it’s not Flamingo to be blamed, but Rhino…
Cheers, Jaro

1 Like