"Failed to save the Rhinoceros 5 Standalone License"

When trying to put a license for the first time into my brand new 2014-11-10 (5A580), I keep getting a “Failed to save the Rhinoceros 5 Standalone License” error, regardless of what I enter in the other boxes.

Any ideas? I’m kind of Rhino-less at this point and it’s making me anxious.

is this the first version you’ve installed with the licensing system ? (ie- previous version was oct14 or earlier)

This is the first time I’ve tried to use the license manager.


(i don’t have a clue as to a solution… was just trying to eliminate a question that the developers might want to know ; )

There seem to be a few teething problems with the new licensing system - which is why it is being tested now in Beta before the release version. Until they manage to figure out what’s happening, I think the only thing to do is go back to a previous WIP…


Where might one find previous releases?

Now, that the previous version has expired, this topic becomes even more relevant.
I am having exactly the same problem. And it is not my first install, rhino rests in the application folder and not somewhere else and has worked very well so far.
I have tried many combinations to input into the license registration form, but none worked nor do I know what is expected by this form. My email address as name ? Leave “organization” free ? And the licence code with or without dashes ?
Finally, where does the license manager reside or wanna go ? I am sitting behind a firewall and little snitch … :wink:


OK… I was afraid of that…
I solved the matter for now, but I think this is no desired state or clever way to operate the program.
The license manager will only work properly when run under full admin rights. That means being on your admin account or changing your normal usage account to get admin privileges, something you shouldn’t normally do.

Then and only then will the license key be accepted. At least in my case. Pity is, that that’s not the end of story, a one time register under Admin rights is not cutting it. Should one try to open the program now as a normal user again the license manager will fail with error: 0 and the program will quit.
Please, I can live with a few shortcomings but this is really messing up my work. I now have to start the program every time with a script like this one (http://www.zeux.at/files/OpenAsAdmin-v0.3.zip) to run it as Admin. Let alone that this way my whole setup is gone ( saved under normal user ;-))
Please fix !

First time updating Rhino5 on OSX (10.10.1) with the License manager…
Admin rights: Yes I have.
Upgrade OSX to 10.10.1 and tried reinstall rhinoceros_wip_20141124.dmg.

I am out of clues…non of this is working. Only see the Rhino bootup screen that seems scanning the “license manager” (judged by the text glimpse I get for a few seconds), followed by Error message “Rhino License manager initialization failed with error -300. Rhino will not run”

In other words: No chans or request to add any license key at all.

Also tried install with and without firewall active (yes, in desperation :smile:)

I do strongly hope for a advise how to resolve as growing heavily depending on the fantastic Rhino and am in a great hurry to move on.

Please Rhino-pro´s.
Any advice to get this version up and running. There never were any troubles with the prior WIP. Both upgrades and in operation has been working as a clock until now.

Best Reg´s
Johan DG

I have solved this problem by perfectly uninstalling.


Of course, I have missed all my templates and settings and so on.

And, of course, I have got all of them back from my backup HDs completely.

Thank you McNeel !

The new update resolved the problem. The license now flawlessly installed and I’m up and drawing again…