Display problem: GH preview covering result of solar analysis on geometry

#1

Hi

This may be a very novice question…
I am doing a radiation analysis using Ladybug and Honeybee and have managed to get the analysis projected on to the surfaces of the buildings- with colours corresponding to values of solar radiation in the legend.
However, one annoying this is that the preview geometry (in this case the green shadow) is covering the simulation, unless I zoom in which then shows the gradient more clearly.
How do I get rid of the green grid lines? all components have already been disabled, layers on Rhino turned off and ‘Only draw preview geometry for selected objects’ turned on…


Many thanks for the help!

(David Rutten) #2

You can enable/disable mesh edge previews in the grasshopper menu (view or display, can never remember which one). Also the Ctrl+M shortcut should work.