Clipping plane appear while Gh running

witheout GH
With GH


Hello - does this happen if the 3dConnexion device is disabled?


Hello - even while 3dmConnexion is disabled i have the same bug :frowning:

Thanks for your reaction :slight_smile:

Which version of Rhino are you running?
Copy the version string that appears on the splash screen of Rhino and paste that here - like so:

(6.10.18261.17121, 2018-09-18)

Rhino 6 SR8 2018-8-28 (Rhino 6, 6.8.18240.20051

Hello on again! I know why it’s happening…
It’s beacause the base CPlan’s orgine of rhino and GH are different. Indeed, all my imported geometry are GeoLocated.
Now the question : Is it possible to change the GH origine ?

We’ll need more information here.
From the screenshot above, it appeared that merely starting Grasshopper caused the Rhino viewport to be clipped. Do you need to load a specific definition in GH for this to happen?

Please upload your 3dm file and gh definition on and make sure to mention this thread in the comments field.

no it’s comming all after i turn on GH,
I’ve send the file, on follow link…