Artic view hidden

Hi, Ive been trying to get the normal artic view which is supposed to be an all white look but for some reason the only things visible are the lines/edges. How do I fix this ? Thank you!

Go to your display settings (cmd + ,) and choose reset. Does this help?

Yes it worked! Thank you so much