Anything Change today?

Today all of my drawings stop working…

for example for one drive “true” “false” output also start to give “null” output … I add “null” to javascript and now it start to work again… for others I will check now…

Could you provide an example please?

yeah definitely something is wrong today with the uploading.

A lot of geometries are not displayed anymore in my case, even tough the file is the same that i uploaded yesterday( yesterday was ok)

I miss both meshes and curves, they are inputs of different shapediver display geometries.

Could you provide a link to your model please?

this is really start to be big problem :

For example ;

var arka_direk_sayisi_res = parseInt(api.scene.getData({name: ‘arka_direk_sayisi’}).data[0].data);

that code normally gives output but now doesnt work…

I changed ( var arka_direk_sayisi_res = 4) and now it passed that line on code but now other output)

what you will do with link?

it is about output datas


var direk_ust_flans_vidasi = parseInt(api.scene.getData({name: ‘direk_ust_flans_vidasi’}).data[0].data);

var direk_papuc_plastigi = parseInt(api.scene.getData({name: ‘direk_papuc_plastigi’}).data[0].data);

also same … I will be crazy… I never touch that model in drawing this drawing working for nearly 6 months

The problem should have been resolved, please try again. Could you post a link to that model anyway, we would like to be able to reproduce the problem. In case you do not want to send it publicly, please send it to me directly.

nothing changed…

In first open it gives output …

whenever I change a value it start to not give any output…

@snabela I cant send model link it is password protection but if you want ı can send you ticket?

I wanna repeat this model works for several months and nothing changed… Only me have access paswords etc… @snabela

as you can see in video when ever I change a value by 1 or 1000 nopt important in model some outpust start not to works…

@haluk_aydogan we are on it, really sorry to cause that problem, it will be solved very soon

Thanks… I am waiting for your responses… Have a nice days

@matteo1 could you share which model was causing you problem please? Has the issue been resolved for you?

seems to be working fine now… thanks!

Alright, many thanks for your feedback, and please excuse the inconvenience. There might still be some “wrong” cached results. We are working on cleaning them from the cache.

for me not resolved yet… I sent you my model link private

@haluk_aydogan we are still on it, will let you know once it’s done. Note that the problem should only happen for cached solutions that were computed today between hour 05 and hour 09 (UTC time).

how much hour does it takes you think?

It should be solved within the next 2-3 hours. Again, sorry for that. Can you confirm that the problem you are experiencing only happens for certain parameter configurations that you computed today morning?