2 rail sweep weirdness

This is a two rail sweep displayed in shaded mode and I get this strange behavior.

ArgoFlex5.3dm.zip (118.5 KB)

Looks like you’ve been messing with the mesh settings.
The render mesh doesn’t fit the surface very well.

Go into File > Settings > Mesh, and set it to Jagged & Faster or Smooth & Slower.

Does that look better?

Just a few links:

Your settings adjusted:

Yeah, for some reason I’d some ‘custom’ settings left behind in a template I’d modified. There was some tutorial that recommended a custom setting and I entered some time back. Thanks for the help.