Zooming Issue

Hello,

I am experience zooming difficulty. It’s hard to describe, but the zoom seems to be too powerful and it zooms right through objects every time. This happens with the mouse wheel as well as the alt+rmb. Not sure how to make it slow down.

Thank you

Hi Erik - see what the scale factor is set to in Options > View page >Zoom - default is .9, lower numbers will speed the zoom, numbers approaching 1 will slow it down.

-Pascal

Thanks Pascal!

This has helped.

Best,
Erik