Zoom only with spaceMouse


#1

I navigate with an connexion SpaceMouse. Can I disable the MagicMouse Scroll Funktion? How? I only want to zoom with the spaceMouse. Zooming with MagicMouse is very unprecise / stutter.


(Marlin Prowell) #2

IN Rhinoceros > Preferences > Mouse > Magic Mouse, uncheck “Enable Magic Mouse gestures”.