Zoom Level Control


#1

I have looked all over and I can’t seem to find a keyboard input for zoom level in a parallel viewport. Can someone help give me a clue;)…


(John Brock) #2

Sorry, I don’t understand the fix you’re describing.

What problem are you trying to solve?


#3

Hello John, thanks for replying. Okay, what I’m looking for is a numeric/keyboard control over the zoom, like a more precise control over the dynamic zoom instead of using the mouse.


(Pascal Golay) #4

Hi MilCAD - use PageUp/PageDown to zoom in and out by specific amounts - you can set the amount in Options> View page > Scale factor. 1= no zoom.; < 1 zooms out with PageDown, in with PageUp; >1 reverses the zoom action. 0.9 is the default.
You can tune this on the fly with

! -Options View ZoomScale=X.X

-Pascal


#5

Thanks Pascal. That was exactly what I needed…


#6

Hello Pascal, I’m not having any luck locating the particular Options you are mentioning…


(John Brock) #7

Try Options > View.
FWIW - I have my Zoom factor set to +0.98


#8

Thanks John. I’m creating textures from parallel renders in Brazil. I’m trying to get maximum line-up accuracy and not waste a pixel of my texture sheets. The .98 zoom or maybe even .99 is going to help a lot…


(Pascal Golay) #9

Hi MilCAD -

to change the zoom via a keyboard use a macro like’

! _-Options _View _ZoomScale .75 _EnterEnd

-Pascal