Zoo update wipes out custom firewall scope settings

Hello, not sure if this is a bug but when I install the latest Zoo on our Windows license server (such as installing 6.5 over 6.2, or installing 6.2 over 6.0), it resets the Scope settings of the inbound firewall rule ‘Zoo Service’. It sets the Remote IP address back to local subnet, even though I had customized the list of remote IP addresses. Could this be changed so it preserves an existing rule set to avoid me having to enter them all over again each update?


We have the same issue - still the same version of the zoo server 6 SR10 (6.10.18275.05111, 02.10.2018). AGAIN the parameters of the Inbound FW Rule on the server were changed: under Scope > the remote IP address was set on “these IP addresses” instead of … whatever we had there…

And here we are, January 10th 2020, Release Version 6 SR21 6.21.19351.12432 from 17.12.2019, and still no improvement > still resetting the settings for the Remote IP from Any IP or whatever you have configured to Local Subnet >>>> WHEN WILL THIS BUG BE FIXED?

The bug report is still open and on @brian’s list: