Zoo plugin for Lands Design not appearing as an option after install

Hello, We’ve been migrating our Rhino licenses to a new local Zoo server and it’s come to the point where we’d like to migrate our Lands Design licenses. I’ve tried a couple of times to install the Lands Design plugin for Zoo 7 from this link: Download Zoo plugin - Lands Design

Everything appears to install ok but when I click the plus sign to add a license, Lands Design is not in the list. I’ve tried repairing, removing and reinstalling but every time there is no option to add a Lands Design license.

Zoo is installed on Windows Server 2019 data center edition and I have been able to add our Rhino licenses without any issues. I can’t think what the issue might be…

Any help would be appreciated.

Hi David,
There must be a missing dll in the machine where the zoo is installed that is required to add the Lands Design license.

  1. Uninstall the Lands Design Zoo plug-in.
  2. Download and install this new Microsoft package: https://download.microsoft.com/download/C/6/D/C6D0FD4E-9E53-4897-9B91-836EBA2AACD3/vcredist_x86.exe
  3. Install the Lands Zoo plug-in again.
  4. Open the Zoo and check if you see the Lands Design product now.

Let me know if you have any problems.

Thanks very much for the prompt response. That has resolved the issue.

1 Like