⌘z not working


just recently when trying to undo, my ⌘z has not been working.

the only work around I have found to work is undo multiple…

in anycase, could someone help resolve?

please see screen grab attached of command setup.



Rhino won’t undo things, if the last operation was too memory heavy.



Thats strange… and would appear to be an issue needed to be resolved.

in any-case… what I am doing is not heavy at all… it happens even on a new document with a single line in it…

Hi -

I can’t reproduce that here. Does the Undo command work?
You could try resetting your preferences to see if that helps. If you have extensive customizations, make sure to backup your settings first.