Z axis not showing


#1

This picture will probably explain it best:

I find this issue for all display modes. The Z-axis will display if you check it on in the display panel, but there seems to be a disconnect between the display mode settings in the options and what really happens.

Thanks,

Dan


Z-axis not visible
(John Brock) #2

I can duplicate that.
It’s on the pile: https://mcneel.myjetbrains.com/youtrack/issue/RH-38602

Thanks


(Brian Gillespie) #3

RH-38602 is fixed in the latest WIP


#4

Great, thanks.