Your Rhino account login has expired lockup

I’m getting the Licensing popup when I start my Rhino 6 for Mac stating that I need to login within 81 hours, but all I get is a turning beachball when I hover over the attached popup window. So I first tried logging in directly on the website, but that has no effect. So I can neither login, nor run my Rhino 6 beta… I can only force stop Rhino.

Same for me too.
the scary deadline is now down to 79 hours


@aj1 - any tips on how to get out of this?

down to 69 hours and still can’t get out of the beachball

thanks a lot

Guys … i have a same problem … pls fix quickly. :frowning:

any news ?

Hi Peter
It’s like 4am in Rhino main office in Seattle.
I’m sure someone will look at this when they are back in the office.

1 Like

I tried to remove Rhino 6 and reinstall, but I get the same pesky popup. It now says 65 hours left, but in fact I got 0 hours left with only this popup screen and turning beachball. Would be nice if this can be solved today.

Hello everyone,

Please do the following to get out of this problem:

  1. In Finder, click on Go -> Go to Folder… (Or press shift + command + G)
  2. Go to the following location by typing in EXACTLY this path: ~/Library/Application Support/McNeel/Rhinoceros/6.0/License Manager/Licenses
  3. Copy the file cloudzoo.txt and PM it to me. This is useful for us to debug and fix this issue.
  4. Delete all files in this folder (Move them to the trash).
  5. Restart Rhino. You will likely be prompted to login.


1 Like

Thanks that solved it.

Hoi Gijs,
I really hope that you also sent the cloudzoo.txt file that AJ requested!

Yes I did!

do you need my file as well?
[don’t know how to send a private massage]

thanks a lot for the quick solution .


Click on AJ’s icon in a post (like the one with the instructions), and click on the Message button.

Yes, he wants the file


A post was split to a new topic: Browser stalls when trying to login