Yet one more print issue

Screwy print issue. I go to print and I set up the thing to print to my Epson printer and use the Properties to specify Paper Tray instead of Cassette because I’ve got Card Stock in the Paper Tray. But the printer continues to pull paper from the cassette. I assumed it was a printer issue. Tried many times. But found the paper tray worked if I made a copy.
So, I printed from Rhino using RhinoPDF, then took the resulting pdf file and printed from the Adobe pdf reader using the Windows printer property settings and lo and behold the printer accepted the instruction to use the paper tray and card stock.
Now, I don’t pretend to understand why Rhino would be the cause of this issue because it seems to me that it is the Windows dialog box that should communicate with the printer, but there it is. If I print directly from Rhino to the printer, the output always comes from the cassette. This is a new problem with both this latest update and the one previous, because I had been using the Paper Tray before to print directly from Rhino to do 11x17’s. Help?
Sysinfo follows.
Rhino 8 SR8 2024-6-6 (Rhino 8, 8.8.24158.03001, Git hash:master @ c3cb4a9dc98ee25dc1f6e221e25c58a938d8d81a)
License type: Commercial, build 2024-06-06
License details: Cloud Zoo

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 8GB)
.NET 7.0.12

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Hybrid graphics configuration.
Primary display: Intel(R) UHD Graphics 630 (Intel) Memory: 1GB, Driver date: 11-13-2023 (M-D-Y).
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: NVIDIA Quadro P600 (NVidia) Memory: 4GB, Driver date: 3-14-2024 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 538.49
> Integrated accelerated graphics device with 4 adapter port(s)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 3-14-2024
Driver Version: 31.0.15.3849
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8\Plug-ins\Commands.rhp “Commands” 8.8.24158.3001
C:\Program Files\Rhino 8\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 8.8.24158.3001
C:\Program Files\Rhino 8\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.8.24158.3001
C:\Program Files\Rhino 8\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8\Plug-ins\MeshCommands.rhp “MeshCommands” 8.8.24158.3001
C:\Program Files\Rhino 8\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.8.24158.3001
C:\Program Files\Rhino 8\Plug-ins\export_PDF.rhp “PDF Export” 8.8.24158.3001
C:\Program Files\Rhino 8\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.8.24158.3001
C:\Program Files\Rhino 8\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8\Plug-ins\SectionTools.rhp “SectionTools”

@Joe4 can you tell me which service release version of Rhino 8 was working for you before this started happening so that I can see what may have changed?

@Trav , I don’t know the number. I only use the Paper Tray setting when doing 11x17’s or card stock. I do know that the last time I successfully printed from the Paper Tray using Rhino to the printer was on May 22, 2024. I have let Rhino update every time one is offered. Hope that info helps.

1 Like

Hi Joe,
I have a 2 tray HP Office jet with 11x17 in the bottom paper tray.
I am using the Rhino 8.SR 9 WIP from today 6/10/24 which will be available this week as the release candidate.
HP 17x11 Printing
Here is the output.

Can any other program print to your 17x11 tray? Like your PDF reader for example?

It might be important to try with the SR9 this week.
I will email you some additional options.

Sincerely,
Mary Ann Fugier

1 Like

Hi Mary Ann,
I am working on Windows 10 pro Dell Precision 3530 laptop. Running Version 8 SR8
(8.8.24158.3001, 2024-06-06) that was just installed yesterday. But the previous version just before that gave me the same problem. I’m printing with an Epson WF-7820 which has a Paper Tray on the back.
Just to be clear, what I am doing is clicking on the Properties button in the Rhino dialog that brings up the Windows dialog which allows me to select the paper source. This has always worked in the past, at least until May 22. Today I was just using letter size card stock and wanted to use the Paper Tray because it feeds better that way…
The other thing is that the Paper Tray setting does work properly if I print from Adobe Reader using a pdf file.
Hope that helps.
Joe