Wish: when using FindText dialog, focus moves to dialog box

(This is very minor but annoying)
If I type “findtext” in the command line it opens the Find Text dialog box with the cursor waiting in the “Find what:” field so I can just start typing. But, if I bring up the Find Text using Ctrl+F the cursor stays in the command line, and I then have to mouse over to the dialog box.
(I told you it was minor!)
I am, of course, trying to do everything possible to avoid taking my right hand off the mouse for any reason.
I’ll probably just set up an alias that uses “ft” to bring up findtext for now.

1 Like

Consider using either F4 or F5 (which are both spare) as a Shortcut key.

Tools>Options>Keyboard F4 | !_FindText

If you don’t actually use F3 for properties I would make it that so that it is the same as Grasshopper and MS Office etc

Still a wish?.. :anguished:

4 years later.