Wish: prevent clipping for objects in worksessions

Hello!
When I attach, say, a 2D plan as a worksession to the model, I’d like to prevent this plan (or any kind of object) from being clipped by the level clipping planes. However, there are no ‘Section Attributes’ and thus no ‘Clipping’ flag for worksession objects.
Do you see a way to add this?
Thank you!

Edit: workaround is to insert the other file as an XRef / linked&embedded block.
I’ve read from the Rhino devs that one day the whole system of linked blocks and worksessions will be unified. That would be a good thing, since it’s a headache sometimes.

Hi @Eugen!

You can change this option in the original file where you have previously created the object; if you disable the clipping option, this setting will be applied once you reference the object in the worksession as well.

This option cannot be changed once you have referenced it with a worksession because this is how Rhino works (you cannot change Rhino attributes either).