Wirecut issues

Hi I hope that someone can help, I’ve lost a lot of hours trying to get to the bottom of this today.
I resurface scans of wooden turning models in the shoecare industry and have done this exercise hundreds of times. From a laser scan I resurface in Rhino the cut shapes out with the wirecut command.
I upgraded to Rhino 7 last week after being on v5 for ages with no issues.
Hopefully you can see on my first picture the red line which is a simple open curve being used to wirecut from the Front view. All the settings are identical to what I notmally use. However I’m being left with an artefact which is visible in shaded and rendered views but not wireframe.
I dont understand what is going on. I’ve redrawn the cutting shape to make sure that the line is problem free.
Any ideas welcome as I’m pulling my hair out and have deadlines

Systeminfo below
Rhino 7 SR3 2021-2-22 (Rhino 7, 7.3.21053.23031, Git hash:master @ f8a40388712d9cf7edc68910e0415427bdefc64a)
License type: Commercial, build 2021-02-22
License details: Cloud Zoo

Windows 10.0.17134 SR0.0 or greater (Physical RAM: 64Gb)

Computer platform: LAPTOP - Plugged in [81% battery remaining]

Hybrid graphics configuration.
Primary display: Intel(R) UHD Graphics 630 (Intel) Memory: 1GB, Driver date: 8-15-2018 (M-D-Y).
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: NVIDIA Quadro P3200 (NVidia) Memory: 6GB, Driver date: 12-6-2020 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 452.69
> Integrated accelerated graphics device with 4 adapter port(s)
- Secondary monitor is laptop’s integrated screen or built-in port
- Secondary monitor attached to adapter port #1

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 12-6-2020
Driver Version: 27.21.14.5269
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 6 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\SolidTools.rhp “SolidTools”
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.3.21053.23031
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.3.21053.23031
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.3.21053.23031
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.3.21053.23031
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.3.21053.23031
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

.

Without seeing the 3dm it just looks like a meshing artifact, not “actually” a problem, changing the display mesh settings will probably make it go away.

Jim you’re a legend. For whatever reason the maximum aspect ratio was set to 6 in V7 but was 0 in V5.

Changing to 0 has fixed it. Thank you very much.

1 Like