WIP on Windows 7 Service Pack 1?


my customer told me, that the WIP doesn’t install on his Windows 7 Service Pack 1 PC. He gets the attached warning, which sends him to a Windows 8.1 download.

What to check?



Thank you wim.

I tested the fix just yesterday so it’s all ready to go for next week

I tried installing the latest version of Rhino 6 and this box opens:

With Windows 7 does not run Rhino WIP?

Not until next week’s version. Just stay tuned a few days.

All right. Thank you very much.

This is fixed in the WIP we released yesterday.

1 Like

7 posts were split to a new topic: WIP on Windows 8.0

Have you rebooted?
Does Rhino start in safe mode?

Thanks @wim
SafeMode helped. Some Plugins failed to load and there was a licence problem ?!
Now it seems to work fine.

Does that mean that it now runs in normal mode?

@fred, @wim

This is a bug that has just been fixed. The next WIP release will have this fix.

RH-36295 RhinoWIP window won’t come up

The solution at the moment for the current public WIP is to run Rhino in safe mode, select to enter a license, use a local zoo or use the cloud zoo (log in McNeel account is required). After this, Rhino will run in the normal model without a problem.

Yes, it’s runs in normal mode now

Trying to install rhino_en-us_6.0.17276.09501.exe now and its saying “Windows Update Required Your computer is out of date. Please run Windows Update to install Windows 7 Service Pack 1 and then run this installer again.” I am running this on a VM (Virtualbox). I just installed Win7 SP1 (on the VM) and tried rebooting in safe mode. Any idea if there is a workaround?

I tried on a real install of win7 without issue. Seems there were some issues getting the win7 on a VM updaed with SP1.