WIP can not opening a V5 file, what can I do?

I have been working on a v5 file that has a few linked files (blocks) inserted multiple places, and I can not open it in V6. It seems to just calculate… I can not share the masterfile nor any of the linked ones due to high sensitivity, so what can I do to bugtrack this?

A few things that could be tried.

  • save the RH5 file with only wireframe views
  • import instead of open
  • copy the linked files and replace them with a simple box (one by one)

Thanks Wim, i did the import allready, I don’t want to mess up the reference files, so no box replacement, but I did try to insert the referenced files in a new V6 document and that worked just fine, rendered mode and all.

The thing is that if V6 fails on this file then it will fail on other too.

I just ran into this last night and added it to our bug list. I believe the file reading code is stuck in a loop in this specific case.

1 Like

I think this will be fixed in the next WIP, due out today.