WIP: ambient color stays black

Hi,

I don’t get the ambient color working for the rendered mode. I disabled shadows and “use advance GPU” lighting. Any ideas? Is it a bug?

Ciao,
Micha

@DavidEranen, maybe something for you…

Micha

Ambient is very poorly supported - in fact, just yesterday I removed it from the UI. What do you need it for?

  • Andy

Removed? That’s hard. At my screenshot you can see a part of my train interior scene (I can’t show more). Large areas are black. At v5 I used the ambient color to get a good basic brightness everywhere. I don’t need lighting effects, but I like to see all scene and texture details everywhere.

The ambient color was a great simple basic feature at v5. It doesn’t slow down the UI. (My current display speed of this scene is approx. 1 fps, so I tried to disable all special effects and keep the basic ones only. testmaxspeed -> 148s)

Hi MIcha - does the tone mapping control on the Render window give you the control you need?

-Pascal

Hi Pascal,

I can’t find the tone mapping control, only a gamma option and “use linear workflow”, but it doesn’t affect the viewport. Also the ambient light of the render options doesn’t change anything. I set the ambient light of the render options and the display options at white - no effect. At Rhino 5 I would get an over bright display.

Workaround - I setup a custom lighting.

-Micha

Ah, viewport display not rendering… I got it now. Never mind… Sorry.

-Pascal