WIP 7 Educational vs Commercial license: Missing tool-New command icons


I have two currently active license accounts and have been testing WIP 7 on both.
I have an educational license that I use at home and for my work as a adjunct professor.
I also have a commercial license that is on another account managed through my employer.
I noticed that my educational license is missing many of the new features icons under the “What’s New” tab on the educational license but they are all present on in the commercial license on my other computer.
I ran an installation repair on my personal computer of the Edu license but many of the feature icons are still not present.

I’m not sure if there is something wrong on my end or if here are in fact different WIP builds depending on license type.

The features like multipipe, snap to mesh object and a few others all seem to be called up in the command prompt, I just can’t find any buttons associated with them in the interface.
Image below is the tab ribbon with the missing new feature buttons. I can’t post images from my work machine unfortunately

Try ToolbarReset on the on the install that is missing the icons?

Thank you, that did the trick.

Coincidently there was also a update installed right after I ran ToolbarReset so I’m not sure what did it. I though I had reset the toolbar in the past if I recall correctly without success but this time it has worked…maybe I didn’t

At any rate, the commands where still accessible via the command prompt, however having them visually available conveniently on the “New in 7” ribbon is a great way to make sure you’re not missing anything.