Windows 8.1 x64 install Rhino V4


#1

Hi,

I want to install rhino3d V4 on my new pc. But installation fails.

installation extracts the files and closes again. no error no event log.

In compatilibity modus windows 7 install starts, extracts the files and keeps running but no window is displayed on the screen.

what can ik do to get the install working?

hardware details with 16gb internal memory

regards,


#2

Have you tried locating setup.exe on the install disc and right click/run as administrator?

–Mitch


#3

Hi, thank you for the reply.

i forgot to mention that. I’ve tried run as administrator for normal mode and compatibilitymode. no difference on the results

regards,


(John Brock) #4

Have you run Windows Update enough times that there are no more Important Updates queued up?


#5

Hi,

After updating my Windows as suggested bij John_brock (thanks) unfortunally the install still didn’t work.

So i’ve tried to copy the extracted files from C:\Users\fek\appdata\Local\Temp… to c:\temp.

i’ve tried all the compatibility modes with and without the run as administrator. still not working.

then i looked at the startup.cfg file in the eng section and saw there is an setup for each language. So the splash screen didn’t show… what if i directly startup the language setup. \rhinoceros\Rhino4_Setup_EN.exe.

And it works… I’ve got it installed and working.

Hope this will help others.

Regards.