Why is it rendering shadows this way? Please help

Please help me solve this:

The shadow appears incorrectly under the roof overhang. There is a band of sunlight that should not be there between the shadow and root overhang. This happens in all my models and just need to know how to fix it, how to eliminate the band of sunlight. (In other words, the shadow should go all the way up to the underside of the roof overhang.)

Please help. Thanks.

A screenshot is not going to be enough for anyone to help.
Please post the 3dm file and any specific settings you’re using.
What version of Mac Rhino are you using?

I’m using the latest, version 7. This happens when I use the default settings under Right Click > Rendered. No lights are in the model. Would rather not post the full file at this time. Thanks.

I assume this rings a bell with someone who has experience with Rhino rendering. I’ve seen it every time in Rendered display mode.

Hello - in the rendered display mode settings, you can allocate more memory to the shadows

The clipping bubble might also be helpful if you are looking at a small part of a large scene.

I’ll see if I can get a useful image for mac.

pretty much the same:

-Pascal

1 Like

That fixed it. Thanks a lot.