Why are all the extrusions jagged/polygonal?


#1

Hello,

When I make a loft or a boolean difference, I find that the resulting shapes aren’t smooth but polygonal.

Why is this happening?

Thanks

A few examples



#2

Hi,
did you change Options>Mesh setup?


#3

Hi, thanks for replying

No I didn’t change anything, should I?


#4

Yes, try with smooth & slower option and also with custom setup.
http://wiki.mcneel.com/rhino/meshsettings


(Dale Fugier) #5

Hi Alan,

Keep in mind that when in Shaded display, what you see is a mesh approximation of your accurate surface. You can ontrol the coarseness/smoothness of the display mesh by picking Tool -> Options -> Mesh. Just keep in mind that a finer mesh will be larger, thus possibly showing down the display of large models. Check the help file for more information on display meshes.

Hope this helps.