White-out on Rhino Render


#1

For some reason, I am unable to get a satisfactory image when I click “Render”. I can use other imaging methods, including Artistic, Shaded, Ghosted, etc, but the image produced by Rhino Render, for this file, is washed out almost completely. I will attach the file.

These are Rhino polysurfaces converted back to NURBS from tSplines. But I don’t think that’s the source of the rendering problem.

Thank you for your insights.

Michael export 1 quad.3dm (2.3 MB)

Afterthought. Here are a couple of jpgs to illustrate the problem. The image is a bacterial sodium channel.

tshiny

and Rhino Render


#2

Still trying this and that.

I found another kernel of information when I tried opening the file in WIP. The render in WIP is also a white-out, but the program popped up a screen saying some image files were missing. it attributed these missing files to Auxpecker.

Auxpecker is no longer installed on my 5.0 nor on WIP, Probably lost it in a clean reboot.

Is it still available? Perhaps I should re-install it and see what happens.

It would be best, though, if I could figure out where and how Rhino is looking for Auxpecker files – and return its attention to Rhino Render.

Thank you for your insight.

Michael


#3

@mcg, if i render this with the built in rhino render, i get this message first:

Then it renders this image:

You might select all 4 objects, go to

Properties / Material / Textures / Environment

and disable the env map which could not be located. (Right click and choose “Remove”) After this try to render. If this is still washed out copy/paste the objects to a new empty document, render and report what you see. You’re rendering with the built in Rhino Renderer right ?

c.


#4

Many thanks, Clement. Yes, by removing the reference to “soft purple”, which was an Auxpecker color or material, I was able to restore the normal functioning of Rhino Render.

These are four nearly identical protein molecules. Don’t know why I wanted to render them in Purple – but why not.

There was a period when Auxpecker only worked in Rhino 4.0, and I probably saved a Rhino 5.0 file as a 4.0 file in order to use it. I think this file dates to 2011, when the structure of the protein was first published.

Thanks again for this solution, Clement.
Best, Michael