Where is the "makesubdfriendly" button?

Completely new to Rhino and been trying to follow some of the tutorials. The makesubdfriendly button on the SubD toolbar is missing. I can find the command under the Curve/Curve Edit Tools but I can’t find the button anywhere. Am I missing something here? Sorry if this has already been asked

Hi Snelson

Are you looking for this?

Hope this helps

Hello - if you have the most current V7 toolbar file, it would be here:

If you do not see it, run the ToolbarReset command and then close and restart Rhino - any luck?



I figured it out. When I didn’t see all of the buttons I just assumed they were missing. The Windows resolution wasn’t allowing enough space to display all of the buttons on one line and I didn’t see the little icon at the end that, when clicked on, showed the rest of the options. As soon as I changed the buttons from medium to small I realized my mistaken assumption. Thanks to all who helped.