Where has the Fill Color attribute gone?

Circled in the attached image:

Hi @keithscadservices,

It is in the same place, but it is called “Display Color” now.

Thank-you. I had initially suspected that but noticed it didn’t have the same effect as in the link below (scroll down to the Section Attributes description):

I messed around with the display mode’s clipping plan settings, setting the “color usage” under “show fills” to “viewport”. Lots to learn! But starting to get good results :slight_smile:

Thanks again!!