What settings to remove a myriad of crosses and give outlines instead for bricks?

Hi,
V5 racing against clock , skip lunch, and probably eve meal as well !! …and in wireframe I am overwhelmed by crosses when all I want are the brick outlines.
No time to explore a fix so asking for a qiuick fix, what setting to turn off and what on to get outlines only in wireframe mode of solid object bricks ?

Cheers

Steve

How about at least a screenshot sho we know what “crosses” mean to you?

If you’re talking about surface isocurves, you can either disable their display in the Shaded display settings, or make a copy of Shaded and tweak those settings.

Hi,
V5
a brick is with surfaces and each surface has a cross on it in wireframe.


I want the edges only as lines in wireframe not all 6 faces with crosses and no edges.

Steve


In object’s properties untick Show surface isocurve box
(if I understand what you’re asking for)

Hi,
I imagined the display would have a turn off , rather than the object itself. If I create another brick it will have crosses on all faces ? until I select it and go to object properties, and as I am forever making bricks is there a way of doing this once only and anything such as bricks dont display with crosses on all 6 surfaces ?

Steve

Yes, it will, until you change this settings

in options panel: Rhino options / General /

Hi,


gone there unticked it, but crosses still exist.

I need to see just brick edges for clarity when selecting them.

Steve

It does:

Turn it off in whatever display mode(s) you are using.

This setting sticks so turn it back on afterwards or you’ll miss it in all your other models! (or make a custom version).

Hi,
in wireframe I untick as per your screen grab, show isocurves, I select a brick and there are crosses an their faces. I am staring at a myriad of lines with bricks selected, just wish to see yellow selection colour on their edges.

ditto shaded mode.

just unable to get this job done, no breakfast at this rate :frowning:
Steve

Place a single brick in a new model that exhibits this behaviour and post it here. Better to diagnose than guess…

Oh yes, they reappear for the duration of the selection…

brick and crosses issue when selected.3dm (54.6 KB)

I dont want to see the crosses on each face when brick selected let alone when it isnt selected.

attached file.

Steve

Then you need to turn it off both at the level of the object and the display mode.

Note that why you’re so upset over this display attribute is baffling. Also, everyone trying to help you has work to do too, no one cares how behind-the-8-ball you are, other than finding it confusing and slightly concerning how you keep getting into these messes.

It was abosulety enough to turn it off once in options panel and it worked for all display modes (V7 here).

Do this too:

In the display modes you are using

That is not what I find.

Interesting. I flipped this object through all display modes available in my machine and they didn’t appear.

In Rhino 5 I think you had to restart Rhino to make the change take effect.

Hi,

Then you need to turn it off both at the level of the object and the display mode.
at the level of the object, so as initially said select the object and turn it off in properties.

But what if I create another brick ?

Note that why you’re so upset over this display attribute is baffling.
I am working with many bricks and cannot see what I am doing with every brick having 6 crosses , its a massive sea of crosses, I am against clock and last thing I expected was to struggle with a sea of crosses. set me back another hour now the last thing I wanted. I myself care if I have an eve meal at 3am ! I dont expect others to care, and I never said anything about such anyway, just to explain that I hadnt time to explore this in depth in help menus etc etc etc. . I just hoped for a quick fix to assist with cracking on with this.

concerning how you keep getting into these messes.

I think others would also find a massive sea of crosses a mess, just how my luck runs.

A quick turn off in a setting I had hoped for.

Steve

That setting is here:

image

Uncheck that and all new objects you create will have the isocurves turned off.

This is very basic stuff…