What happened to my Rhino5 toolbars?


#1

This is bizarre… I went to start my Rhino5 today and got this screen… all my tools seem to be gone.

Any ideas?


(Dale Fugier) #2

Type “ToolbarReset”. does this help?


#3

I just tried that, and yes…it appears to have worked.

Thanks!

I’ve never had that occur before. Any ideas on what may have done this?


#4

Gremlins…

—Mitch


#5

Ya, this was a new gremlin for me. I mean, I’ve had crashes before and had Rhino say that it needs to close unexpectedly and stuff…but the toolbars completely disappearing upon startup has never happened in either Rhino4 or Rhino5.

Any ideas Dale?

Is there something I may have inadvertently done to cause this?


(Dale Fugier) #6

Sorry no. I’ve heard some say it happens on occasion, but I can’t say its ever happened to me. I can see who crashing out of Rhino in some cases might cause this.


(Pascal Golay) #7

Hi Denny- did the last Rhino session before this close normally? Or, was there an update installed just before?

thanks,

-Pascal


#8

Thanks Dale.

Pascal, I had installed the latest update the week before…however, I did have my video card freak out and do this bizarre mosaic pattern and loud buzzing in my speakers that forced the computer to shut down and start up in some sort of safe mode that asks you to press enter for a certain reboot.

I don’t remember if I had a Rhino5 session open at the time…I quite possibly did. In fact, I do think I had a session open.

Hopefully that helps you guys figure out what may have happened.

I really appreciate the responses.