What happened to hidden line features in technical drawings?

seriously ppl what the bleep >_<

Could you possibly give the slightest indication of what you are talking about? They haven’t gone away.


It’s probably just a matter of loading some special add-on feature “display mode” or something idk.

I could share some screen shots to indicate some things, but might have to use two different computers, operating systems and Rhino versions to do so.

May take some time.

you can turn this on/off in the display panel, you might have unchecked that at some point.

1 Like




I see this:

Where is the problem?

Yes… or just explain what you are experiencing… it would be more useful than the title and your first post.

1 Like

ok, so this is an interesting redundant location for that detail, but this is what I’m seeing in windows 10 64 bit Rhino7:

not seeing the checkbox…

hence my point :tipping_hand_man:

not a single native v7 display mode has the checkbox for “hidden lines” on my end.

maybe I have to import a special display mode?

Hi @lander
I’m guessing you’ve somehow changed the display pipeline for the technical view. Go to settings and try to reset the entire view mode to default and see if that helps. If not, you could try to repair your Rhino installation.
HTH, Jakob

… or simply delete a default display mode and restart Rhino. Missing default display modes are recreated on start-up.


Are you saying this is possible in version 7? Cause my issue is in V7 – not in V5…

lol that’s interesting. you’re referring to V7 here right?

Cause the only pipeline I see is “cycles”.

Is there supposed to be some other ‘native hidden line’ permutation of some kind?

Cause in V5 and probably V6 and earlier, versions had to have special code imported I think.

I’m mostly wondering if V7 screwed things up or I guess if my installation of V7 had a cosmic particle bit-flip occur from a solar flare recently or some other cosmic event.

i was so skeptical but holly cow it worked! lol’s thank you! :beers: