What are these dashed lines in Custom mapping mode?


#1

Hi,
V5
I have followed a Custom mapping garden shears video


but one thing is different, I enter custom mapping and get dashed lines, I also still have them after apply is clicked, video doesnt see this happen.

have turned all tick boxes off hoping to find its cause. (Its not surface edges as that was ok)

Steve


#2

Hi Steve, from your image it looks like a bunch of mapping widgets, one for each triangle. Can you post the geometry ?

You might check the buttons “ShowMapping” and “Hide Mapping” under Properties / Texture Mapping.

c.


#3

Hi,
I undid right back to the start and started over, second time around they were not there,

TextureMapping_Custom.3dm (246.1 KB)

maybe because everything is unticked ?

here is the file anyway.

( I do like to see images onto surfaces, trying to find out if user own images can be used and how)

Steve


#4

No, the dashed lines are mapping widgets. Once i´ve opened your file and applied a texture i can see them in Rendered Display mode. To get rid (hide) them, click on the “Hide Mapping” button.

It looks funny though, this custom mapping uses a custom object. Do you remember which object you´ve assigned to be used as a mapping widget ?

c.


(Brian James) #5

Hi Steve,

Clement is right that those dashed lines are the mapping widget. I also agree that it looks like a custom object was used for the UVs and that Show Mapping was then enabled. It looks like a previous version of the objects render mesh may have been used as the custom UV control… but I’m guessing. In short though, if you see the mapping widget lines, just select it or the object they pertain to and click “hide mapping” in Object Props>Texture Mapping.