Wenatchee - HISTORY always on, I can't turn it off for more than 1 action


#1

Help!

My history is always engaged. I can turn it off for one action, and then it goes back on, and it’s a total pain in the ass. I deleted and re-downloaded the most current build. Nothing’s working.

Help!


#2

Type History and uncheck the “Record” box…

HTH, --Mitch