Wallacei not working after second trying second sequence

Hello!

I finished my first sequence with Wallacei and I’m trying to rerun it. After remapping the values of my genes to the new optimized domains, Wallacei gets stuck after pressing start.
When checking the GH window, I can see that my script becomes half orange out of a sudden. I didn’t change my script at all, it worked perfectly during the first sequence. Also, before running the second sequence, I tried shuffling the sliders with the gene shuffler, and everything was working well. I delete previous Wallacei too and out a new one before running the second time.

Here you can see that data stops running out of the blue even though it’s there :frowning:

Thanks in advance!

Little update: it doesn’t work with the contour command, that’s where it always get stuck.

Problem solved: don’t imput the remap values from panels.

For some reason, when the value goes through the panel, instead of using the format “0.00”, it changes to “0,00”, creating an error.

1 Like