Wacom MSP right click instead of click

As the subject today my wacom MSP started to use the tip click as Right click instead of left.
Did someone had the same problem and solve it?

The problem looks related with Rhino because Win and PSP are working.

Rhino V7 wip (installed today from a V6wip)

Thanks for any advice.

I see the same problem in Rhino with my Wacom pen.
But no solution so far. I will poke around, but if anyone has some suggestions how to fix that, please share.

1 Like

Hi Riccardo,

I think I found a solution for this problem. Try unchecking the “Use Windows Ink” under Calibration tab in Wacom driver panel:

That brings back the “normal” behavior in Rhino over here.




I always have the same problem with R6 which is more a bug than a 3d software at this time.
First solution is to work with R5 instead or load wacom backup user preferences, this has solved
temporarily the right clic bug.

Unticking Use Windows worked. THANKYOU!

Turning off Windows Ink from the Wacom propieties worked for me with a Wacom Intuos S.
Thank you