Vray Rhino Gamma Correction Settings Grayed Out

Hi everyone. Im currently using the latest version of Rhino and Vray. I want to set a sky and for that I need to adjust Gamma Correction settings.

So I go to: Vray>Render Options>Color Mapping

Under Gamma Correction tab, I need to check Correct LDR Texture and Correct RGB colors. I cant because they are grayed out.

Any ideas? Much appreciated

You have to un check Linear Workflow to use Correct LDR Texture and Correct RGB Colors. They are both methods to solve the same gamma problem.

Why are you trying to use Correct LDR Texture / Correct RGB Colors?

I guess, you have checked “Linear workflow” just above the two points.
As long as that option is in use, “Correct LDR Texture” and “Correct RGB Colors” are greyed out.

Uups, i was too slow. :wink:

Yes! Indeed it was that. How stupid of me not to figure it out.

Im following this tutorial


Thats why I wanted to access the gamma correction options

Thank you too : )