Vray + Release 2018-7-18...Compatible?

Hi all

Anyone know if the newest Release is ok with the latest Vray?

Thx

I tested, I don’t know why it lacked many object when I render in 3.63 on rhino 6, but 3.62 on rhino 6 is no this problem, rhino 6.7 on window 7

V-Ray for Rhinoceros 6 3.60.03 is working with Version 6 SR7 (6.7.18199.22081, 7/18/2018) Commercial.

Had one issue (using the above software versions together) and that was when opening version 5 Rhino files with the above Vray software version. Once the file was saved to Rhino version 6 no other problems have been encountered.

that mean, there is not compatible with old version

Thank you so much

How can I solve the rhino5+vray2.x file on rhino6+vray 3.63?

I don’t want to make all new material and model…

This is what worked for me (Thanks Pascal & Jesterking)

  1. Open Rhino 6 and change the current renderer to Rhino (from Vray)
  2. Open the problem Rhino 5 file and saved it as a Rhino 6 file.
  3. Close Rhino 6
  4. Reopen Rhino 6, made sure that Vray is the current renderer and THEN open the problem file.

oh… I got the same result…, I find there is the material of vray 3.63 not compatible of vray 2.x. It just a sample colour only material, 3.63 will lost. If I make a new material on 3.63, then is ok.

another lost object question, the block object of old file will be lost. It work when I explode the block

I tested again, I think there may be vray 3.63 material not compatible vray 2.x material is the mainly problem.

the block question, I tried again is no problem

And the another question, Why the render process don’t stop when I close the VFB window? It process continuous on the background

Materials done in V-Ray 2.0 are compatible with V-Ray 3.60.03. With the latest version we dropped supported for older (v1.5) materials. You can download V-Ray 3.60.02 from https://download.chaosgroup.com/ (use “Show older versions” from the filter menu), open any outdated projects of yours, check if the materials are alright in the V-Ray Asset Editor, and then simply save the project. This will automatically migrate your material plugins and store them properly in your project.

This is intended behavior. You can stop the process by clicking the V-Ray Asset Editor or Rhino toolbar Render buttons. The VFB itself also has a Stop button at its top-right corner.

Kind regards,
Peter Chaushev
V-Ray for Rhino QA
www.chaosgroup.com

I tried it method, open rhino5+vray 2.x file on rhino 6+3.62, and then saved. There is also same problem when I open it on 3.63

In this case, please send the project file for investigation at support@chaosgroup.com
If the file is too large, use a file-sharing service of your choice.

Kind regards,
Peter Chasuhev
V-Ray for Rhino QA,
www.chaosgroup.com

I just purchased V-Ray and I cannot abort renderings either. It runs so long in the background that the only way to start working again is by force quitting rhino. It make V-Ray almost useless. I never had this problem with the earlier versions.

Hello,

In order to properly assist you, please send an email at support@chaosgroup.com with a description of your issue as well as some additional info, such as:

  • full version numbers of Rhino and V-Ray for Rhino you are using
  • confirmation whether the issue is reproducible only with specific projects
  • render engine used (CPU/GPU)

My colleagues will get in touch with you after receiving the requested details.

Kind regards,
Peter