VRAY frame buffer shows black spots

Not sure what’s going on. I can fix by adjusting exposure but then I have to deal with a darker image. Seems to only show in the frame buffer because when I save the image it appears without the black spots. Is this a bug or a parameter that needs to be changed?

That is how high dynamic range images look in the V-Ray frame buffer. You can clamp the output, which will make it display correctly in the VFB by clicking the clamp output button:


That’s it! If I disable the clamp output they come out right. Thanks!