Vray doesnt load for rhino WIP6

Any solutions out there ???

As long as the SDK for the WIP changes as much as it does at the moment, plug-in developers would have to release a new version every time a new version of the WIP comes out. That would mean that typically your plug-in would only run for about 5 days or so.

The solution until the SDK is frozen is to use RH5.

OK great