Vray 3.6 Uable to install license server

unhandled

(Zf32) #1

Hello guys,

Not sure if other people have the similar experience. When I was trying install V-ray 3.6 on my computer with rhino 6. I was not able to install the v-ray license server. It prompted something along the lines of being unable to uninstall previous version of the server.

Ten I tried to uninstall the server on my computer and the uninstaller does not even launch. Please let me know how to clean install v-ray in this case.

Thank you so much for your help,

Peta


#2

Have you tried CCleaner?

Also sometimes a reinstallation of the license server will cleanup an old installation, it might not fix the issue but maybe it will fix the uninstaller at least?

I had issues with getting the License Server to work on my old computer, after managing to run the uninstall, I found in the depths of the internet that it can leave behind .dll files, but you should be able to catch the outliers by running a search for Vray on your hard drive.

Also worth logging it with ChaosGroup as they’re more responsive to errors than their forums I’ve noticed.

-Sash