VisualARQ display mode settings & Rhino Inside Revit

Every time I reopen Rhino Inside Revit I need to reapply one setting in the Conceptual display mode.

Fill color usage keeps on changing to the default “viewport” instead of my custom solid color of choice.
It is annoying because default settings doesn’t provide enough visual feedback for my liking and I just really need to change it back every time.

Hope It is easy to reproduce & solve because I’m planning to use Rhino, VisualARQ, and Revit trio quite extensively.

Hi @Czaja,

This is a known issue. “Hidden”, “Conceptual” and “Realistic” display models are added on runtime by VisualARQ, and all changes done in the display modes are lost when the Rhino session is closed.

We’ll let you know when we fix this issue. I hope we can fix it for VisualARQ 2.10.


I’m eagerly waiting for this fix, too. ‘Hidden’ mode is super useful, and I change it most of the time to display material colours as well. As of now that display mode has to be reloaded with every rhino session.
What makes it worse is the fact that when opening a second rhino in the background, the settings are broken again and need to be reloaded.
Best regards,