Visible Lights Rhino Render with Neon (Windows)

rhino5

#1

I’m clearly missing something. I have created at Rectangular light and want to make it visible in a rendering but don’t see a checkbox to make it visible.

Thanks,

jvm


(Brian James) #2

Check this box in the Display panel when Neon is active.

However, if you mean you want to see a bright rectangle, you’ll need to use the Brazil evaluation in conjunction with Neon and make a plane with a Brazil brightness material applied to it. Indirect illumination will also need to be enabled in the Brazil settings>Luma server for the brightness plane to cast light.