Viewport Text Scaling


#1

Working on a survey from engineer. Text is fine in model space, but is unreadable in viewport (totally out of scale). The TextScale command only gives the option for model space text scaling, nothing for viewports. Can someone please help? Working in Rhino 5.

viewport text

model space


(Dale Fugier) #2

@mary can you assist?


(Mary Ann Fugier) #3

Hi Aaron,
Thanks for letting us know.
First, in Rhino 5 Options -> Annotation, uncheck the Enable scaling of text, dims, leaders.
If you have a model where the text is already scale to a model size, then you do not need annotations scale on.

(The concept here by not using Layout scale your text is already the size you want, do not scale it in the layout.
If you want to create text 1/4" or 1/8" high, and let Rhino scale to this in the layout, then turn layout scale on.)

Second, if this does not help, please email the DWG to mary@mcneel.com.

Sincerely,
Mary Ann Fugier


#4

That is exactly what I was looking for!
Thanks so much @mary and @dale!


(Mary Ann Fugier) #5

Great to hear, Aaron.
That particular issue can be a scary one!

Sincerely,
Mary Ann Fugier