Viewport Properties Broken


#1

Brian

Viewport properties does not seem to work. and lock to viewport aspect ratio does not work as well.

thanks
James


New Rhino WIP Available
(Brian Gillespie) #2

Reported against Rhino WIP 2017-Apr-11.


(John Brock) #5

@jpcrombie

I need more details.
When nothing is selected, the Properties Panel displays Viewport properties. Changing settings there works fine.
Do you mean the “ViewportProperties” command at the bottom of the right-click viewport name menu?

"lock to viewport aspect ratio"
What command are you running and what U/I are you using to run it specifically?


#6

John
it was in the viewport name menu, I was trying to find out the size of the perspective viewport to get a larger render by choosing the render size. that lead to not being able to choose the size. But I just noticed that in the render properties that if you leave the dimension box at the first size option it grays out the Lock to viewport aspect ratio box. choose one of the others and it works. Doh :slight_smile:

And now the properties in the viewport name menu is working for me!!!

PS when will Flamingo work with Serengeti (please)

James


(John Brock) #7

When we freeze the V6 SDK, and the Flamingo nXt development moves to the top of the priority list, then it will get worked on.
We are getting close to an SDK freeze and Flamingo has traditionally been one of the tools we use to prove the SDK.
Until then, it will not be worked on.

As to a specific date that work will begin, might be made publicly available, or might be finished, I have no idea.